(03) 9908 2160
enquiries@harc.com.au

Home Forums RORB GIS plug-ins Problem when exporting CATG file

Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1957

    tsaavdeg
    Participant

    Hello,

    I have the following issue when exporting the catchment file using ArcRORB (all the screenshots I attached to this message were taken using the example data provided by the HARC). The resulting CATG file is not completely generated and it finishes right after the reach/storages/and inflow/outflow data (see screen1). After doing some research, I realised that one of the columns of the nodes is not properly populated (see screen2). Additionally, the second line (RORB_GE) says 002 when it should be v6.45 (see screen3). I have tried almost everything but the problem persists.

    Thank you.

    Regards,

    Tomas

    Attachments:
    You must be logged in to view attached files.
    #1961

    Benson Liu
    Moderator

    Hi Tomas,

    What you have pointed out is the intended behaviour of ArcRORB. Once ArcRORB has exported the catchment file, the catchment file then needs to be loaded into the RORB GE and then saved through the RORB GE.

    After saving through the RORB GE, you should see that some changes have been made to the catchment file. The version number of the RORB GE that you have used will be there, the column of nodes should be populated (that column you pointed out represents the downstream node) and the rest of the catchment file should be filled out. The text that ArcRORB outputs is only used as part of the RORB GE to visualise the catchment file, after saving through the RORB GE the rest catchment file will then be filled in based on what you have outputted from ArcRORB.

    Kind regards,

    Benson

    #1962

    tsaavdeg
    Participant

    Perfect, thank you very much!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.